Back to overview
Degraded

Recognition System Maintenance

Feb 25 at 12:00pm GMT
Affected services
Personal Stats

Resolved
Feb 25 at 01:07pm GMT

Recongition system maintenance is now complete.

A few uploads may be stuck in the processing state, if you find any of yours are, please upload them again.

Created
Feb 25 at 12:00pm GMT

The recognition system will be unavailable for a short period in order make some changes needed to support 2v8. Sorry for any inconvenience.